problem z klimą

Wszystko o elektryce i elektronice w KIA Sportage.
farmi
Bywalec
Posty: 62
Rejestracja: 30 lis 2018, 19:33
Czym jeżdzę: 2,0 CRDi AWD XL
Lokalizacja: Jelenia Góra

problem z klimą

Postautor: farmi » 12 kwie 2020, 21:36

Pochwalony:)Mam następujący problem z moim autkiem(Spotrage 3 rok 2012 2,0 Crdi AWD) zauważyłęm dzisiaj że po stronie kierowcy klima pomimo ustawienia na LO i na niższe temperatury dmucha żarem jak wściekła po stronie pasażera oki,na Lo zimne leci po włączeniu autodiagnostyki klimy wyświetla kod błędu 20 i teraz pytanie co zdechło?
Ratujta pany bo coraz cieplej a z taką klimą nie da się jechać:)a okna strach otwierać bo wirus krąży:);) [zlosnik2]

tomekdriver
Bywalec
Posty: 99
Rejestracja: 20 mar 2018, 10:00
Czym jeżdzę: Sportage III FL - 2.0 CRDI AWD - L Limited
Lokalizacja: Zamość/Hrubieszów

Re: problem z klimą

Postautor: tomekdriver » 13 kwie 2020, 19:10

Kolego kod błędu 20 a mógłbyś dać pełne oznaczenie tego błędu ? czym robiłeś diagnostykę ?
Może to Klapy się zacięły ?
U mnie jest na odwrót lewa nie chce grzać i chłodzi jak wściekła :) ale czekam na rozbebeszanie środka do cieplejszych dni.
JEST : KIA SPORTAGE III FL - 2.0 AWD AT
BYŁA : KIA SPORTAGE III - 2.0 AWD AT :) / Renault Laguna III

Viptour24.pl

Awatar użytkownika
Owca007
Kia Masta
Posty: 3387
Rejestracja: 12 sie 2015, 07:35
Czym jeżdzę: A4 B9 Quattro Avant lepsze od kia :D
Lokalizacja: Jaźwina- dolnośląskie

Re: problem z klimą

Postautor: Owca007 » 13 kwie 2020, 19:22

Google i wszystko jest. Door temp. potentiometer fault drive. Czyli wisi klapa, cięgno spadło lub silniczek padł.
Kierowca bombOWCA fanatyk przeróbki i modernizacji motoryzacji :)

Awatar użytkownika
czyzyk64
Expert
Posty: 1178
Rejestracja: 16 sie 2013, 06:45
Czym jeżdzę: kia sportage III
Lokalizacja: 3 miasto

Re: problem z klimą

Postautor: czyzyk64 » 13 kwie 2020, 19:32

Jak chcesz to rozebrać , to tutaj masz w miarę czytelnie to przedstawione. [papa]

https://www.drive2.ru/l/556555194867908919/

farmi
Bywalec
Posty: 62
Rejestracja: 30 lis 2018, 19:33
Czym jeżdzę: 2,0 CRDi AWD XL
Lokalizacja: Jelenia Góra

Re: problem z klimą

Postautor: farmi » 13 kwie 2020, 19:57

Znaczy grubsza sprawa,diagnostykę robiłem na panelu klimy kodami ,chyba do Ciebie Adaś podjadę jak się korona sraczka skończy zresztą trzeba by mi zawieche z tyłu podnieść będę dzwonił na dniach to się umówimy,dzięki za pomoc

Awatar użytkownika
Owca007
Kia Masta
Posty: 3387
Rejestracja: 12 sie 2015, 07:35
Czym jeżdzę: A4 B9 Quattro Avant lepsze od kia :D
Lokalizacja: Jaźwina- dolnośląskie

Re: problem z klimą

Postautor: Owca007 » 14 kwie 2020, 07:23

Nie ma problemu. Zapraszam, na 99% silniczek pewnie spalony. Już sam ze 4 wymieniałem. Co do reszty dzwoń i trzeba pomierzyć dorobić tuleje.
Kierowca bombOWCA fanatyk przeróbki i modernizacji motoryzacji :)

farmi
Bywalec
Posty: 62
Rejestracja: 30 lis 2018, 19:33
Czym jeżdzę: 2,0 CRDi AWD XL
Lokalizacja: Jelenia Góra

Re: problem z klimą

Postautor: farmi » 06 maja 2020, 21:49

walczyłem dziś z tym silniczkiem,rozebrałem od strony pasażera jak mi poradzono i zonk tam wszystko działa,po chwili drapania się w głowę olśnienie klima ma dwie strefy więc pewnie takie sterowanie klapami jest po drugiej stronie zajrzałem pod kiere i jest tam cholernik ale tak wsadzony że masakra nie wyciągnąlem bez strat ułamałem jedno mocowanie bo żeby je odkręcić to trzeba by pół auta rozebrać,i tu uwaga bo to sterowanie klapami od strony lewej nie pasuje do prawej i odwrotnie,miałem od pasażera zakupione więc rozebrałem go wyciągnąłem bebechy znaczy sam silnik z układem i przełożyłem i działa poskładałem wszystko do kupy i znów zonk nie działa ta rączka od otwierania klapy silnika za cholere nie wiem jak ją złożyć tam jest taka jakby sprężynka i nie wiem jak miało by być może ktoś miał taki przypadek i wie jak to cholerstwo złożyć do kupy?

PabloS
Uzależniony
Posty: 162
Rejestracja: 02 kwie 2014, 12:21
Czym jeżdzę: Sportage IV 1.6 T-GDI 7DCT 2WD Black Edition
Lokalizacja: Warszawa

Re: problem z klimą

Postautor: PabloS » 11 maja 2020, 08:22

no i jak poradziłeś sobie?
jak tak to napisz dla potomności co zrobiłeś a jeszcze lepiej jak wrzucisz jakieś zdjęcia z opisem :-)

farmi
Bywalec
Posty: 62
Rejestracja: 30 lis 2018, 19:33
Czym jeżdzę: 2,0 CRDi AWD XL
Lokalizacja: Jelenia Góra

Re: problem z klimą

Postautor: farmi » 13 maja 2020, 22:04

Szwagier ma warsztat jak byłem w jego okolicy to mi ogarnął tą rączkę od klapy nie za bardzo wiem jak bo robił jego pracownik a ja gadałem ,ale ponoć skomplikowane to nie było na pewno mniej niż wymiana tego sterownika klapek

tomekdriver
Bywalec
Posty: 99
Rejestracja: 20 mar 2018, 10:00
Czym jeżdzę: Sportage III FL - 2.0 CRDI AWD - L Limited
Lokalizacja: Zamość/Hrubieszów

Re: problem z klimą

Postautor: tomekdriver » 19 maja 2021, 19:20

Przez dłuższy czas było ok ale problem silniczka klap powrócił lewa strona chłodzi jak wściekła (chociaż nie zawsze) . Jeśli dobrze rozumiem po stronie kierowcy jest masakra z wymianą ale czy może macie jakiś magiczny artykuł od przyjaciół ze wschodu tak jak w przypadku prawej strony podał czyżyk ?
JEST : KIA SPORTAGE III FL - 2.0 AWD AT
BYŁA : KIA SPORTAGE III - 2.0 AWD AT :) / Renault Laguna III

Viptour24.pl

TexRan
Bywalec
Posty: 105
Rejestracja: 12 cze 2023, 22:52
Czym jeżdzę: benz 2.0 163KM XL FWD

Re: problem z klimą

Postautor: TexRan » 18 lip 2023, 22:55

Nie będę zakładał osobnego tematu, dlatego dołączę się do tego.
Do tej pory nie trafiłem nigdzie na wzmiankę o problemach ze sterowaniem klapami lub nimi samymi. Znany jest temat klap w citroenach czy peugetoach ale o nie w naszych Sportage'ach. A mimo tego niestety trafiło mi się.
Ostatnio jak jechałem z włączoną klimą w te upały to raz na kilka może kilkanaście sekund zamiast zimnego zaczęło lecieć ciepłe powietrze i zaraz samo powróciło do normy. W powrotnej drodze po jakimś czasie znowu mi się tak zrobiło ale już na dłużej, do końca podróży. Następnego dnia już było ok, choć nie włączałem wtedy klimy.
Z tego co czytam to nie tylko u mnie raz działa prawidłowo a raz nie. Zastanawiam się co jest tego powodem. Jak paliłby się silnik to raz a dobrze. Podejrzewam, że jest tam problem z zabezpieczeniem jakiejś elektroniki tego silnika czy czegoś takiego.
Z filmiku do którego był wcześniej link można się dowiedzieć jak dostać się do silniczka od strony pasażera. A jak dostać się od strony kierowcy.
Boję się, że pewnie się namęczę z wymianą silniczka ale to może nie rozwiązać problemów na dłuższą metę.
Czy ktoś już może to rozbierał i znalazł rozwiązanie problemu. Mi się wydaje , że to może być jakaś nieszczelność i poprzez różnicę temperatur są takie szopki. Jak inaczej wytłumaczyć to, że po jakimś czasie wszystko wraca do normy.

Gawon
Uzależniony
Posty: 198
Rejestracja: 03 sty 2020, 20:57
Czym jeżdzę: 1.7 crdi SLS

Re: problem z klimą

Postautor: Gawon » 20 lip 2023, 23:33

Też tak mam, tylko jak np. ustawione jest na 20C i z jakiegoś powodu zaczyna grzać na maxa to zjeżdżam na minimum i ustawiam 20C i jest ok
zawsze jak się przestawi i nie wraca samo to lecę przez cały zakres temperatury i ustawiam jak ma być i jest ok, zauważyłem że problem występuje też np. na zakrętach z dużą prędkością, przyczyny nie znam, bo nie wnikałem bo rzadko się robi
ale podobnie miałem w lagunie, tyle że tam nie było problemu z silniczkami czy klapami, a często tak uważano, tylko w obudowie lusterka wewnętrznego był czujnik i wiatraczek, wiatraczek przedmuchiwał powietrze, zbierał się często po latach syf, i na zakrętach blokował się, i czujnik głupiał się działy cuda, oczywiście zawieszały się silniczki ale można było je rozruszać bateryjką, a jak się w porę nie zadziałało łamały się klapki

TexRan
Bywalec
Posty: 105
Rejestracja: 12 cze 2023, 22:52
Czym jeżdzę: benz 2.0 163KM XL FWD

Re: problem z klimą

Postautor: TexRan » 21 lip 2023, 06:53

Ja tam coś próbowałem regulować ale spróbuję Twojego sposobu. Zastanawiają mnie te problemy przy dużych prędkościach. To musi coś być z elektryką lub elektroniką.

Gawon
Uzależniony
Posty: 198
Rejestracja: 03 sty 2020, 20:57
Czym jeżdzę: 1.7 crdi SLS

Re: problem z klimą

Postautor: Gawon » 21 lip 2023, 23:14

znajomy miał kiedyś taki problem z klimą że przy mocniejszym hamowaniu przestawała chłodzić i po ruszeniu zaczynała
okazało się że jakaś wtyczka była niedociśnięta

TexRan
Bywalec
Posty: 105
Rejestracja: 12 cze 2023, 22:52
Czym jeżdzę: benz 2.0 163KM XL FWD

Re: problem z klimą

Postautor: TexRan » 21 lip 2023, 23:38

Mi się wydaje przynajmniej tak na początku że to są jakieś problemy natury elektrycznej/elektronicznej skoro po przerwie wszystko działa.
A tak jeszcze zapytam czy takie cuda dzieją się tylko przy włączonej klimie czy też na samej dmuchawie?

Kosiarz0411
Nowy
Posty: 7
Rejestracja: 13 cze 2023, 12:36
Czym jeżdzę: Kia Sportage 3 2010 r.,

Re: problem z klimą

Postautor: Kosiarz0411 » 23 lis 2023, 20:44

Mam podobnie, przy włączonej klimatyzacji strona lewa kierowcy chłodzi, strona prawa pasażera wieje gorącym powietrzem pomimo ustawienia klimatyzacji na najniższą wartość. Wywala taki błąd.
Błąd2415, nastawnik klap powietrze mieszane po stronie pasażera kia sportage 3. Ktoś miał coś podobnego?

TexRan
Bywalec
Posty: 105
Rejestracja: 12 cze 2023, 22:52
Czym jeżdzę: benz 2.0 163KM XL FWD

Re: problem z klimą

Postautor: TexRan » 23 lis 2023, 23:17

Jest sporo o wymianie tego nastawnika. O ile dobrze pamiętam trzyma się on na 2 czy 3 śrubach. U mnie autotest klimy nic nie wykazał a działa ogrzewanie i klimatyzacja inaczej niż w poprzednim samochodzie.


Wróć do „ELEKTRYKA”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika

Sitemap